Ubuntu Problems

Today I began experiencing problems with apt-get. I need to update Ubuntu to the latest version (a newer version of 17.04) and when I try running any apt-get command I receive the following error:

E: The package linux-headers-4.10.0-15 needs to be reinstalled, but I can’t find an archive for it.

I tried Synaptic and it just shows the same error and closes, I tried many solutions but none worked. Please, comment with a solution!

 

Go on, you know you want to! Leave a comment

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s